<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" >
<head>
<title>LOCAL WEATHER FORECAST Monday May 22, 2017 - Weather - Go-Jamaica </title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
<meta name="description" content="A High Pressure Ridge is building across Jamaica and the northern Caribbean. The High Pressure Ridge is building across the region and will become the dominant feature." />
<meta property="og:title" content="LOCAL WEATHER FORECAST Monday May 22, 2017 :: Weather"/>
<meta property="og:site_name" content="Go-Jamaica"/>
<meta property="og:image" content="http://jamaica-gleaner.com/images/2010/gleaner_logo2.png" />
<link rel="canonical" href="http://jamaica-gleaner.com/latest/article.php?id=58509"/>
<link rel="alternate" type="application/rss+xml" title="Gleaner/Power 106 News Feed" href="http://www.go-jamaica.com/news/feed/news.xml" />
<link rel="stylesheet" href="../css/style1-20090817.css" type="text/css" />
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
</head>
<body class="newspagebody" >
<table width="990" border="0" cellspacing="1" cellpadding="2" align="center">
  <tr> 
    <td class="strip">Listen to Live Jamaican Radio, Listen to Power 106 FM 24x7. 
      <a href="http://www.go-jamaica.com/power/" target="_blank">Click Here to 
      Listen Free</a> | (Advertisement)</td>
  </tr>
</table>
<table width="990" border="0" cellspacing="0" cellpadding="0" align="center">
  <tr valign="top"> 
    <td width="187" class="masthead"><img src="../../newimages/botlogojpg.jpg" width="187" height="72" alt="Go-Jamaica"></td>
    <td align="center" valign="middle" rowspan="2" class="masthead"> 
      <div align="center">
  <!-- Ad Begins -->
	<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90,468x60";
    e9.addBlockingCategories="Adult,Alcohol,Gambling,Sweepstakes,Suggestive,Pop-up";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/GoJamaica/ROS/tags.js"></script>
      <!--Ad Ends -->     
      </div>
    </td>
  </tr>
  <tr valign="top"> 
    <td width="187" class="masthead"><a href="http://www.go-jamaica.com/"><img src="../../newimages/toplogo.jpg" width="187" height="28" alt="Go-Jamaica" border="0"></a></td>
  </tr>
</table>

<table width="990" border="0" cellspacing="0" cellpadding="2" align="center">
  <tr> 
    <td class="sectionhead">
<!--Top Menu--> 
	  <div align="right">| <a  href="index.php">News Home</a> 
				| <a  href="show_category.php?id=1"> 
		News		</a> 
				| <a  href="show_category.php?id=2"> 
		Sports		</a> 
				| <a  href="show_category.php?id=3"> 
		Business		</a> 
				| <a  href="show_category.php?id=5"> 
		Weather		</a> 
				| <a  href="show_category.php?id=6"> 
		Caribbean		</a> 
				| <a  href="show_category.php?id=7"> 
		International		</a> 
			  </div>
</td>
  </tr>
</table>
<table width="990" border="0" cellspacing="0" cellpadding="2" align="center">
  <tr> 
    <td class="newscontent" valign="top" > 
     <div class="articleleft"><h4> Weather</h4>
      <h1>LOCAL WEATHER FORECAST Monday May 22, 2017</h1>
      <p><small>2017-05-29 11:13:16</small>  
         
| (<span class="js-kit-comments-count" path="/news/read_article.php?id=58509" uniq="newsarticle58509">0</span> Comments) </p> 
<fb:like layout="button_count" show_faces="false" width="450" action="recommend" colorscheme="light"></fb:like><div id="fb-root"></div> <br />
		<div class="KonaBody">
			<div class="newsstory"><!--Related-->
		    <!--<div class="relatedarticles"><h2>Related Stories</h2><div class="relatedarticleslinks"> 
			<small>Computer Generated.</small> 
		</div></div> -->
        	 		SIGNIFICANT FEATURE<br>A High Pressure Ridge is building across Jamaica and the northern Caribbean. The High Pressure Ridge is building across the region and will become the dominant feature. Expect increasing windy conditions across mainly southern parishes. Additionally, a Tropical Wave is expected to move south of Jamaica tomorrow. <br><br><br>24-HOUR FORECAST<br>This morning will be generally fair.  This afternoon, expect isolated showers and thunderstorms across mainly hilly areas of central and western parishes and windy across sections of southern coastal areas. Tonight will be fair.  Maximum temperature expected for Kingston and Montego Bay today is 32 degrees Celsius.<br><br><br>3-DAY FORECAST (starting tomorrow)<br>Tuesday will be mainly sunny morning with isolated afternoon showers and thunderstorms mainly across central and western parishes and windy along southern parishes. <br>Wednesday will be mainly sunny morning Isolated afternoon showers and thunderstorms mainly across central and western parishes and windy along southern parishes. <br>Thursday will be mainly fair morning with isolated afternoon showers and thunderstorms mainly across western parishes and windy along southern parishes. <br><br><br>Other Current Regional Weather Features<br>A Tropical Wave is moving across Puerto Rico and the central Caribbean.	     	</div>
			<!--Audio File-->
       <!--
	--> 
<!--Audio File Ends-->

   <div class="relatedarticles1"><br><b>Related Stories</b> - <small>Computer Generated.</small> <div class="relatedarticleslinks1"> 
			<!--<small>Computer Generated.</small>-->
		</div></div> 

<!--Related Ends -->
	    </div>
	      
      <p><small>Source: The Gleaner/Power 106 News</small> 
</p>
<p><b>Send your images, videos and updates to <a href="mailto:youreport@gleanerjm.com">youreport@gleanerjm.com</a></b> | <a name="comments" id="comments"></a> <a href="#comments">Click here to Comment</a></p>

      <div class="newstoolbar" >  | <a href=print_article.php?id=58509>Print Version</a> | <a href="index.php">More Weather</a> 
		  <!-- AddThis Button BEGIN -->
		 <script type="text/javascript">var addthis_pub="gleaneronline";</script>
		  <a href="http://www.addthis.com/bookmark.php?v=20" onMouseOver="return addthis_open(this, '', '[URL]', '[TITLE]')" onMouseOut="addthis_close()" onClick="return addthis_sendto()"><img src="http://s7.addthis.com/static/btn/lg-share-en.gif" width="125" height="16" alt="Bookmark and Share" style="border:0"/></a> 
		  <script type="text/javascript" src="http://s7.addthis.com/js/200/addthis_widget.js"></script>
	
		  <!-- AddThis Button END -->
<!--<script type="text/javascript">
tweetmeme_source = 'gojamaica';
tweetmeme_style = 'compact';
tweetmeme_service = 'bit.ly';
</script>
<script type="text/javascript" src="http://tweetmeme.com/i/scripts/button.js"></script>
-->
<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="jamaicagleaner" data-related="jamaicagleaner:Follow the Jamaica Gleaner for the latest news">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<g:plusone size="small"></g:plusone>         
 </div>
		  
		<div class="relatedpanel"> 
	<div class="relatedheader">Latest Weather Articles </div>
	<div class="relatedbody">
                                  &#149; <a href="read_article.php?id=58510"> 
            LOCAL WEATHER FORECAST Monday May 29, 2017            </a><br>
                        &#149; <a href="read_article.php?id=58508"> 
            LOCAL WEATHER FORECAST Friday May 26, 2017            </a><br>
                        &#149; <a href="read_article.php?id=58507"> 
            LOCAL WEATHER FORECAST Wednesday May 24, 2017            </a><br>
                        &#149; <a href="read_article.php?id=58506"> 
            LOCAL WEATHER FORECAST Monday May 22, 2017            </a><br>
                        &#149; <a href="read_article.php?id=58505"> 
            LOCAL WEATHER FORECAST Wednesday May 17, 2017            </a><br>
                        &#149; <a href="read_article.php?id=58504"> 
            LOCAL WEATHER FORECAST Monday May 15, 2017            </a><br>
                        &#149; <a href="read_article.php?id=58503"> 
            Flash Flood Warning extended for southern and northeastern parishes in Jamaica            </a><br>
                        &#149; <a href="read_article.php?id=58502"> 
            LOCAL WEATHER FORECAST Monday May 15, 2017            </a><br>
                        &#149; <a href="read_article.php?id=58501"> 
            Flash flood warning issued for southern and northeastern parishes of Jamaica            </a><br>
                        &#149; <a href="read_article.php?id=58500"> 
            LOCAL WEATHER FORECAST Friday May 11, 2017            </a><br>
            	</div>
</div>
<div class="relatedad">
<script type="text/javascript"><!--
google_ad_client = "pub-4993191856924332";
/* go-jamaica-news-300x250 */
google_ad_slot = "1005656779";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<div style="clear:both; height:10px;">&nbsp;</div>
  <div class="commentsheader" >Your Comments</div>
  <div class="js-kit-comments"  permalink="http://go-jamaica.com/news/read_article.php?id=58509"  uniq="/newsarticle58509" path="/news/read_article.php?id=58509" > </div>
<!--<small>Abosultely no advertising of other sites will be accepted in the comments area. Contact our sales department (876) 932 6073 for advertising rates.</small>-->
<div class="fineprint">The opinions on this page do not necessarily reflect the views of The Gleaner. The Gleaner reserves the right not to publish comments that may be deemed libelous, derogatory or indecent.
To respond to The Gleaner please use the <a href="http://jamaica-gleaner.com/gleaner/feedback.html">feedback form.</a></div>
    </div>
	 <div class="articleright">
	   

      <!-- ValueClick Media 300x250 Medium Rectangle CODE for go-jamaica.com -->
	
    <script language="javascript" src="http://media.fastclick.net/w/get.media?sid=21663&m=6&tp=8&d=j&t=n"></script>
	<noscript><a href="http://media.fastclick.net/w/click.here?sid=21663&m=6&c=1" target="_blank">
	<img src="http://media.fastclick.net/w/get.media?sid=21663&m=6&tp=8&d=s&c=1"
	width=300 height=250 border=1></a></noscript>
 <!-- ValueClick Media 300x250 Medium Rectangle CODE for go-jamaica.com -->
<p style="text-align:center;">
<h5 style="text-align:left; border-bottom:1px solid grey; background-color:#efefef; width:292px; margin:0px 0px 0px 10px;height:22px;font-size:14px;padding:4px;" >Video</h5>
<object width="300" height="243"><param name="movie" value="http://www.youtube.com/cp/vjVQa1PpcFMdxz0ePLY9ZZz9C9qCpnIVqn4oLuZYOxk="></param><embed src="http://www.youtube.com/cp/vjVQa1PpcFMdxz0ePLY9ZZz9C9qCpnIVqn4oLuZYOxk=" type="application/x-shockwave-flash" width="300" height="243"></embed></object>
</p>
 <!-- ValueClick Media 300x250 Medium Rectangle CODE for go-jamaica.com -->
	<script type="text/javascript" src="http://media.fastclick.net/w/get.media?sid=21663&m=6&tp=8&d=j&t=n"></script>
	<noscript><a href="http://media.fastclick.net/w/click.here?sid=21663&m=6&c=1" target="_blank">
	<img src="http://media.fastclick.net/w/get.media?sid=21663&m=6&tp=8&d=s&c=1"
	width=300 height=250 border=1></a></noscript>
 <!-- ValueClick Media 300x250 Medium Rectangle CODE for go-jamaica.com -->
<fb:recommendations site="http://go-jamaica.com/news/" height="250" font="arial" border_color="#ffffff"></fb:recommendations>
<!--<fb:recommendations site="go-jamaica.com" height="250" header="false" border_color="#ffffff"></fb:recommendations>-->
<br>
<div class="newstoolbar_right" >
&raquo; <a href="../../power/index.html" target="_blank" >Live Regular updates on Power 106</a>  <img src="images/listenincon.gif" width="12" height="9"><br />
&raquo; <a href="index.php" >More News/Updates</a><br>
&raquo; <a href="http://go-jamaica.com/iphoto2/" >Photo Gallery</a><br />
&raquo; <a href="/weather/" >Weather Information</a><br />
&raquo; <a href="http://twitter.com/jamaicagleaner" target="_blank" >Follow us on Twitter</a></div>
	  </div>

<div>

    </td>
  </tr>
</table>
<table width="990" border="0" cellspacing="0" cellpadding="2" align="center">
  <tr> 
    <td height="20" class="footer"> 
      <div> 
        <div align="center">
		  <div align="left">
		    <p><b>Go- Jamaica:</b> <a href="../">Home</a> | <a href="../business">Business Directory</a> | <a href="../jobsmart/">Jobsmart</a> | <a href="../chat/">Chat</a> | <a href="../gallery/">Gallery</a> | <a href="../media/">Videos </a>| <a href="../events/">Events</a> <br>
                <br>
                <b>Other Sites: </b> <a href="http://www.jamaica-gleaner.com" target="_blank" >Jamaica Gleaner</a> | <a href="http://jamaicastar.com" target="_blank" >Jamaica Star</a> | <a href="http://www.sportsjamaica.com" target="_blank" >Sports Jamaica</a> | <a href="http://www.discoverjamaica.com" target="_blank" >Discover Jamaica</a> | <a href="http://hospitalityjamaica.com" target="_blank" >Hospitality Jamaica</a> | <a href="http://www.golocaljamaica.com" target="_blank" >Go local Jamaica</a> | <a href="http://jamaicastar.com" target="_blank" >Gleaner Blogs</a></p>
	      </div>
		  <div align="left">
            <p align="center"><a  href="http://www.go-jamaica.com/termsofservice.html">Disclaimer</a> | <a href="../privacyp.html" >Privacy Policy</a> |<a href="http://www.jamaica-gleaner.com/gleaner/contact.html">Contact Us</a> | <a  href="http://www.go-jamaica.com/termsofservice.html">Terms of Service</a><br>
&copy; Copyright., Jamaica Gleaner 2009 All Rights Reserved </p>
	      </div>
		  <br>
        </div>
      </div></td>
  </tr>
</table>
<script type="text/javascript" src="http://js-kit.com/for/go-jamaica.com/comments.js"></script>
<script type="text/javascript" src="http://js-kit.com/comments-count.js"></script> 

<!-- Kontera ContentLink(TM);--> 
<script type='text/javascript'> 
var dc_AdLinkColor = 'blue' ;
var dc_PublisherID = 3822 ;
</script> 
<script type='text/javascript' src='http://kona.kontera.com/javascript/lib/KonaLibInline.js'> 
</script> 
<!-- Kontera ContentLink(TM) --> 
<!-- ValueClick Media GLOBAL INTERSTITIAL CODE for go-jamaica.com --> 
<!--<script type="text/javascript">
var min=300; // frequency cap in minutes, set to 15 or more
var sid=21663;
document.writeln('<scr'+'ipt language="javascript" src="http://code.fastclick.net/is.js"></scr'+'ipt>');
</script>--> 
<!-- ValueClick Media GLOBAL INTERSTITIAL CODE for go-jamaica.com --> 

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-1039065-5");
pageTracker._initData();
pageTracker._trackPageview();
</script>
<!--Facebook-->
    <script type="text/javascript">
      window.fbAsyncInit = function() {
        FB.init({appId: '111443178892474', status: true, cookie: true,
                 xfbml: true});
      };
      (function() {
        var e = document.createElement('script');
        e.type = 'text/javascript';
        e.src = document.location.protocol +
          '//connect.facebook.net/en_US/all.js';
        e.async = true;
        document.getElementById('fb-root').appendChild(e);
      }());
    </script>


</body>
</html>
<style type="text/css">

.js-singleComment { zoom: 1; font-size: 8pt; font-family: Verdana, Helvetica; border: solid 2px #ccc; text-align: left; margin-bottom: 10px; }
.js-singleCommentINFO {float:right;clear:both; position:relative; width:410px; height:20px;border:0px solid #000;background-color:#efefef; border-bottom:1px dotted ccc; color: #808080;  padding: 3px; margin:0px auto; }
.js-singleCommentTEXT{clear:both;word-wrap:break-word}
.js-singleCommentName { font-weight: bold;float:left;padding-right:5px;}
.js-singleCommentDate { font-size: 7pt;float:right  }
.js-CommentsArea{margin:10px; width:580px; }
.js-singleCommentReplyable{display:none;}
.js-singleCommentAvatar{padding:2px;}
//.js-singleCommentAvatarWrapper, jsk-ItemUserAvatar{display:none;}
.js-singleCommentBg {width:560px; clear:both; margin:0px; padding 0px;  border: solid 1px #ccc;}
.js-singleCommentRating{clear:both:display:none;}
.js-CreateCommentBg{background-color:#efefef;padding:10px; margin:0px;width:560px;  }

</style>

